drawimage using an image with an odd width produces incorrect results on fennec

RESOLVED WORKSFORME

Status

()

Core
Canvas: 2D
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

({regression})

unspecified
ARM
Android
regression
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(Reporter)

Comment 1

6 years ago
The image is strided diagonally.
tracking-fennec: --- → ?
tracking-firefox17: --- → ?
Keywords: qawanted, regression, regressionwindow-wanted
tracking plus for now, but please renom if we get a regression range
tracking-fennec: ? → +
Not clear if this is a recent regression, please re-nom when more info is available.
tracking-firefox17: ? → ---
Works for me using several current phones.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Keywords: regressionwindow-wanted
Resolution: --- → WORKSFORME
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.