Allow variation in SDP in JSEP

RESOLVED DUPLICATE of bug 784514

Status

()

Core
WebRTC: Signaling
RESOLVED DUPLICATE of bug 784514
6 years ago
6 years ago

People

(Reporter: jesup, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC], [blocking-webrtc-])

(Reporter)

Description

6 years ago
At minimum this means ignoring new identity attributes added by Anant.

We need to define what variations should be allowed first.

Updated

6 years ago
Whiteboard: [WebRTC], [blocking-webrtc+]

Comment 1

6 years ago
Is this a dupe of bug 784514?

If it's not, then I'm a bit confused about what the issue being described is.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: [WebRTC], [blocking-webrtc+] → [WebRTC], [blocking-webrtc-]
Duplicate of bug: 784514
You need to log in before you can comment on or make changes to this bug.