Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 786600 - Plugin check claims java was disabled when it's not installed
: Plugin check claims java was disabled when it's not installed
Status: RESOLVED DUPLICATE of bug 753219
Product: Websites
Classification: Other
Component: (show other bugs)
: unspecified
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
Depends on:
  Show dependency treegraph
Reported: 2012-08-29 02:53 PDT by Eamon Nerbonne
Modified: 2012-08-29 03:41 PDT (History)
5 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description Eamon Nerbonne 2012-08-29 02:53:05 PDT
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120828030555

Steps to reproduce:

Without Java installed, go to "Add-ons Manager > Plugins > check to see if your plugins are up to date"

Actual results:

Plugin check opens, and the first, most prominent message is: 

Missing JAVA?

For your safety, Firefox has disabled your outdated version of Java. Please upgrade to the latest version.

Expected results:

The message should not be displayed.  Similarly, if on a PC java _is_ installed but the plugin is manually disabled, the message should also not show (yet it does).
Comment 1 Scoobidiver (away) 2012-08-29 03:41:57 PDT

*** This bug has been marked as a duplicate of bug 753219 ***

Note You need to log in before you can comment on or make changes to this bug.