bm37/38 getting tons of UnauthorizedLogins still

RESOLVED DUPLICATE of bug 786514

Status

Release Engineering
Buildduty
RESOLVED DUPLICATE of bug 786514
5 years ago
4 years ago

People

(Reporter: bhearsum, Assigned: kmoir)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
This has been happening since Monday. I know it's being worked on, but given that it's not yet resolved I think we need somewhere to track it:
Exception in /builds/buildbot/tests1-macosx/master/twistd.log:
2012-08-29 03:06:36-0700 [Broker,33258,10.26.56.30] Unhandled Error
	Traceback (most recent call last):
	Failure: twisted.cred.error.UnauthorizedLogin:
(Assignee)

Comment 1

5 years ago
Yes, I opened a bug last night :-) and will look at this morning
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786514
Product: mozilla.org → Release Engineering
QA Contact: other → armenzg
You need to log in before you can comment on or make changes to this bug.