Status

Calendar
Lightning Only
--
major
RESOLVED DUPLICATE of bug 786640
5 years ago
5 years ago

People

(Reporter: nocco_, Unassigned)

Tracking

Lightning 1.7
All
Windows XP

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I updated thunderbird to version 15 on august 29, lightning had to update to version 1.7.


Actual results:

After update all my events disapeared, and it's not possible to create new ones.
(Reporter)

Updated

5 years ago
Severity: normal → major
(Reporter)

Updated

5 years ago
OS: All → Windows XP

Comment 1

5 years ago
Hi, could you please provide more information? Do you get any error message dialogs? Do you get any error messages in Tools > Error Console? What type of calendar (local, remote, ics, caldav, wcap, google, ...) do you use?

Comment 2

5 years ago
Hi all.

I have a similar problem. I can see the events, but i can't not create or dismiss any.

The message is:
"An error ocurred when writing to the calendar
Error Code: MODIFICATION_FAILED
Description:"

That's all

I hope someone can help us

Comment 3

5 years ago
Again me
In my case I'm using google calendar.
I also update to version 15 of thunterbird, I'm using lightning version 1.7
In tools > error console appears just the information in the previous comment

Comment 4

5 years ago
I just want to say that I have the same problem.  I updated lightning to version 1.7.   After that all my events disapeared.

Comment 5

5 years ago
SimonT, if you are using the Provider for Google Calendar extension to access Google Calendar ensure that you updated the extension to version 0.16. The old version 0.13 will not work with Thunderbird 15.

Comment 6

5 years ago
everything works fine after updating Google Calendar extension to version 0.16. Thank you for helping

Comment 7

5 years ago
Thanks for confirming.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786640
You need to log in before you can comment on or make changes to this bug.