Small 'red squares' during 'Flashing repainted area' in SMS App without animation

RESOLVED FIXED

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: borjasalguero, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/537.1 (KHTML, like Gecko) Chrome/21.0.1180.82 Safari/537.1

Steps to reproduce:

- Activate 'Flash repainted area'
- Open SMS App



Actual results:

- A 'red square' in the middle of screen appears without animation


Expected results:

- It should be empty of 'red squares' due to there is no animation.

Updated

6 years ago
Component: General → Gaia::SMS
Priority: -- → P1
(Reporter)

Comment 1

6 years ago
It was fixed with latests patch in SMS App (regarding keyboard performance).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
Commit d0e84b5f973e7bd6ae9a237d1f9bc750b4dfdaae ;)
You need to log in before you can comment on or make changes to this bug.