Cant 't login at Persona.org

VERIFIED WORKSFORME

Status

()

Firefox for Android
General
VERIFIED WORKSFORME
6 years ago
2 years ago

People

(Reporter: Mr.QBlack, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120821170930

Steps to reproduce:

If i go to Persona.org and Try to login.
I enter my user Name and press login.
The site Refreshes without any action.
The login Site appears again.


Actual results:

I can't login on the Persona page.


Expected results:

It should ask me for the Password and should log me in after i entered my password.
This sounds like a site issue and not a front-end product issue. I filed https://github.com/mozilla/browserid/issues/2408 as the BrowserID team uses Github to track issues. Perhaps a developer of Persona.org can provide further feedback.
OS: Windows 7 → Android
Hardware: x86_64 → ARM
(Reporter)

Comment 2

6 years ago
(In reply to Aaron Train [:aaronmt] from comment #1)
> This sounds like a site issue and not a front-end product issue. I filed
> https://github.com/mozilla/browserid/issues/2408 as the BrowserID team uses
> Github to track issues. Perhaps a developer of Persona.org can provide
> further feedback.

I think so too, Thanks.
I am new here so sry if i set the ticket under the wrong topic.
(Reporter)

Comment 3

6 years ago
Additional Information:
Hardware: Samsung Galaxy s3
Android: 4.0.4
I got this bug only in Firefox, with the Default Browser it works fine.
(Reporter)

Comment 4

6 years ago
dditional Information: 
Hardware: HTC Sensation XL
Android: 4.0.3
Firefox 15.0

Works on HTC Sensation XL.
Unable to reproduce on Firefox for Android 15.0 on Android 4.1.1 on a Galaxy Nexus phone.
Unable to reproduce on Fennec 15 with Galaxy S3, Android 4.0.4.
(Reporter)

Comment 7

6 years ago
Mhh also works on Firefox beta with Galaxy S3.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.