Search in body for text crashes Thunderbird.

RESOLVED DUPLICATE of bug 770262

Status

--
critical
RESOLVED DUPLICATE of bug 770262
7 years ago
7 years ago

People

(Reporter: tony, Unassigned)

Tracking

({crash})

15 Branch
x86_64
Windows 7
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

Right click on a folder, select "Search all messages". Then search for "Body" contains "some text".


Actual results:

Thunderbird crashes.


Expected results:

A list of search matches to be returned.

A search on the "Subject" works fine, just searching the body crashes. I also tried safe mode (Help->Restart with addons disabled), same result (crash).
Can we get a crash ID (https://support.mozillamessaging.com/en-US/kb/thunderbird-crashes?s=crash+id&as=s#os=mac&browser=tb14) ?
Severity: normal → critical
Keywords: crash
yes and that's bug 770262
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770262
You need to log in before you can comment on or make changes to this bug.