Ampersand is not displayed properly in search suggestions

RESOLVED DUPLICATE of bug 786919

Status

addons.mozilla.org Graveyard
Search
RESOLVED DUPLICATE of bug 786919
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

({regression})

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 656833 [details]
ampersand suggestions

Steps to reproduce:
1. Load AMO-dev homepage https://addons-dev.allizom.org/
2. Type a category in the search box that contains an ampersand (ex. type Alerts for Alerts & Updates category)
3. Observe the search suggestions box

Expected results:
The label for the searched category is displayed in the search suggestions with no issues.

Actual results:
The ampersand (&) contained in the category name is displayed in the HTML form &

Notes/Issues:
Verified in FF15 (Win 7). Issue is not reproducing in production
Attaching screenshot for this issue.
This is a dupe of bug 786919.
Depends on: 786919
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786919
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.