Going to preferences crashes Mozilla

VERIFIED DUPLICATE of bug 78685

Status

SeaMonkey
Preferences
--
critical
VERIFIED DUPLICATE of bug 78685
18 years ago
14 years ago

People

(Reporter: Junk_HbJ, Assigned: Chris McAfee)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (WinNT; U)
BuildID:    2001050220

If you choose "Edit - Preferences", Mozilla crashes

Reproducible: Always
Steps to Reproduce:
1. Go to "Edit - Preferences"


Talkback-ID: TB29946521G

Comment 1

18 years ago
dup of bug 78685 - crash caused by opening new window

*** This bug has been marked as a duplicate of 78685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v. but i think this is really a dup of bug 78626...
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.