If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View > Toolbars > Quick Filter Bar: checkbox status does not match show/hide status of Quick Filter bar

RESOLVED DUPLICATE of bug 776925

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 776925
5 years ago
5 years ago

People

(Reporter: Anje, Unassigned)

Tracking

13 Branch
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupme)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Using Thunderbird 13.0.1 and also another person reported same fault using 14.0
Try to enable 'Quick filter' toolbar
View > Toolbars > select Quick filter toolbar


Actual results:

Removes Quick filter toolbar.


Expected results:

Show Quick filter toolbar.

So to show my Quick filter Toolbar, I have to deselect from the drop down options.
Does this happens in -safe-mode (help -> restart with add-on disabled ) ?
(Reporter)

Comment 2

5 years ago
In Safe Mode it works perfectly correctly.
I only have two addons, English Dictionary and thunderbird Test pilot.
Starting in Normal mode with both disabled, quick filter is wrong.

the only other thing that is disabled in safe mode is the default 13.0.1 theme.
I think it comes from test-pilot can you do a search in bugzilla for that ?
(Reporter)

Comment 4

5 years ago
just looked through Test pilot bugs and could not find anything about the Quick filter.
Test pilot 1.3.9 is usually enabled.
Note: I have never had any test cases, study or anything.
I have never submitted anything because never had anything to submit.
I've seen this recently on bmo (dupme)
Summary: quick filter bug → View > Toolbars > Quick Filter Bar: checkbox status does not match show/hide status of Quick Filter bar
Whiteboard: dupme
(Reporter)

Comment 6

5 years ago
Just an update:
The fault is still there in version 15.0.1

Comment 7

5 years ago
Probably a dupe of bug 776925.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776925
You need to log in before you can comment on or make changes to this bug.