"OK" button doesn't work in password manager

VERIFIED DUPLICATE of bug 78262

Status

SeaMonkey
Passwords & Permissions
VERIFIED DUPLICATE of bug 78262
17 years ago
13 years ago

People

(Reporter: jay garcia, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Win98SE Moz build 2001050204

Bring up the password manager, remove an entry(s), click on OK, nothing happens,
entry is still there the next time pm is invoked. Either have to "cancel" or X
your way out.
(Assignee)

Comment 1

17 years ago
OK, something's up here.  This is the third dup on a bug that is marked 
works-for-me because neither I nor the qa person can reproduce it.

Can you start with a fresh profile and give a detailed set of steps that will 
demonstrate this problem.

*** This bug has been marked as a duplicate of 78262 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.