"i" edit properties button is visible when page is scrolled all the way down

VERIFIED FIXED

Status

Mozilla Developer Network
Wiki pages
P3
enhancement
VERIFIED FIXED
6 years ago
4 years ago

People

(Reporter: FredB, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
When editing a page, scroll all the way down. The "i" button used to fold/unfold the page title and slug stays on top of the tiles.

It would be more aesthetic if it was hidden as is the "Editing xxxx" text on its side.
Confirmed. I think this is due to the WYSIWYG scrolling plugin. David: Can you confirm?
Depends on: 780180
The issue is that if the title is long, the buttons on the right cover up the "I" icon.

The real issue is that we need a better way to show that toggle.
Priority: -- → P3

Comment 3

6 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/a42c08f4687897f631b504730ed113eda7886d28
fix bug 787100 - Updating edit properties link and position

https://github.com/mozilla/kuma/commit/41c67f0b9ee3be6ee00234cf48e040065467fff9
Merge pull request #590 from darkwing/edit-props-787100

fix bug 787100 - Updating edit properties link and position

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
verified fixed https://developer.allizom.org/en-US/docs/HTML/HTML5$edit
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
No longer depends on: 780180
You need to log in before you can comment on or make changes to this bug.