CNN Homepage crashes Mozilla 2001050220

VERIFIED DUPLICATE of bug 78685

Status

()

Core
JavaScript Engine
VERIFIED DUPLICATE of bug 78685
17 years ago
16 years ago

People

(Reporter: fourthirtysix, Assigned: rogerl (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
There appears to be a popup on CNN for users who do not have an "edition" cookie
set. It pops up for users with cookies off, or for a first time visitor. The
browser crashes when the popup tries to open.

Also crashed when clicking on "About Mozilla" in the toolbar. Bug didn't exist
in yesterday's build.

Comment 1

17 years ago
Maybe another dupe of Bug 78685?
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 78685 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate - 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.