bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[xpcdom] fails to send mail message

VERIFIED DUPLICATE of bug 74387

Status

MailNews Core
Networking
--
blocker
VERIFIED DUPLICATE of bug 74387
17 years ago
10 years ago

People

(Reporter: tracy, Assigned: jst)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on http://ozone.mcom.com/~jst/xpcdom-mac-opt-20010430.sit (Mac) 

-compose a mail message and attempt to send it

a "failed to send message" message appears

Comment 1

17 years ago
Upgrading severity to a blocker.  Tracy, does this only happen on the Mac build?
Severity: normal → blocker
(Reporter)

Comment 2

17 years ago
yes, mac only.  Linux and windows were fine sending mail

Comment 3

17 years ago
Tracy, would you please check the following:

Set the "Use secure connection" setting to "never" in the Outgoing Server tab of
the mail/news account setting preference dialog.

When I did this, the sending of mail worked for me.

Currently, there is a bug on the tip that causes the same problem on all
platforms when this setting is set to the other two options -- "When available"
and "Always".

If you find this situation to be true, please close this bug because it isn't a
XPCDOM branch specific bug.

Thanks!
(Reporter)

Comment 4

17 years ago
ah yes, me forgots all about dat one.  That is exactly what this is; bug 74387.

*** This bug has been marked as a duplicate of 74387 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.