Running Thunderbird portable (V 14) on a USB stick had problem with deleting large groups of mails that were sorted by 'sender' and then delete key; after shutting down windows7 will not reboot or restore. [caused by bad hard disk]

RESOLVED INVALID

Status

Thunderbird
General
RESOLVED INVALID
6 years ago
9 months ago

People

(Reporter: John, Unassigned)

Tracking

14 Branch
Other
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.19 (KHTML, like Gecko) Ubuntu/12.04 Chromium/18.0.1025.168 Chrome/18.0.1025.168 Safari/535.19

Steps to reproduce:

Run mobile T-bird V14 on USB stick (16G from Staples) on laptop Toshiba Satellite C655D-55138 Win7 home.  Cleaning out old mail; selecting multiple mails and then delete key.


Actual results:

Slow response; I typed ahead instead of waiting.  Compact file question popped up; I clicked yes; slow response; I typed ahead instead of waiting.  Noticed previously deleted mail showing up in inbox.  I gave up and shut down for the night; shutdown seemed normal; but next day system would not boot up; goes into repair console; but will not restore from restore point either.


Expected results:

After shut down should have been able to reboot system.  Only choice I seem to have now is to reinstall windows and lose all my added programs and data.  How can a mobile ap on a USB stick corrupt the registry of windows? Or otherwise corrupt OS to prevent a reboot.
(Reporter)

Updated

6 years ago
Crash Signature: Problem Event Name: StartupRepairOffline Problem Signature01: 6.1.7600.16385 Problem Signature02: ditto Problem Signature03: Unknown Problem Signature04: 21200455 Problem Signature05: Autofailover Problem Signature06: 8 Problem Si…
(Reporter)

Updated

6 years ago
OS: Linux → Windows 7
Hardware: x86_64 → Other
(Reporter)

Updated

6 years ago
Severity: normal → critical
Mozilla applications doesn't modify the windows registry except for the default application settings on the first startup and system files are not modified at all.

Since deleting mails involves heavy disk I/O and this already failed. I think you either have a disk problem or corrupted filesystem.
Severity: critical → normal
Crash Signature: Problem Event Name: StartupRepairOffline Problem Signature01: 6.1.7600.16385 Problem Signature02: ditto Problem Signature03: Unknown Problem Signature04: 21200455 Problem Signature05: Autofailover Problem Signature06: 8 Problem Si…
(Reporter)

Comment 2

6 years ago
Mathias,   Thank you for the information.  Please explain why a mobile ap running on a USB stick would involve heavy disk I/O.   I thought the mobile ap used the USB drive in lieu of the hard drive.
THe profile is probably on the hard drive , and that's where emails are stored.
I don't know what the portable app is doing. The app isn't released by Mozilla and I don't know where the information is stored.
The HDD is at least used for temporary data
(Reporter)

Comment 5

6 years ago
Maybe I am on the wrong forum, I thought that because it was Thunderbird V14 that Mozilla would have been involved.   For your information, the mobile ap does not depend on the hard drive to store email or profile.  That is why it is called a mobile ap.  I can take this USB stick to any other windows computer, plug it into a USB port double click on the .exe file and run Thunderbird and have all my old email available for viewing, forwarding etc.  /You can do this even if Thunderbird is not installed on the computer you are using.  Pretty neat; until my system crashed hard.
I would expect that the portable version is using the temp directory on the hdd if you use the compact function.
(Reporter)

Comment 7

6 years ago
Update: I had my computer checked over by a computer technician who came equipped with an array of Microsoft & other tools and his professional opinion is that the hard drive did indeed fail.  Even though it passes checkdisk and other tests he ran at this point.  He thinks a hard drive failure corrupted the system files as there was no sign of any virus or other mal-ware on the computer.  So thank you all for your suggestions and I guess the case is closed; I will be getting an new h/d and reinstalling windows 7.
(Reporter)

Comment 8

6 years ago
One last comment:  I want to clear up any confusion I may have caused by using the term "mobile ap";  I believe the correct term as used by Matthias is "portable".

Updated

9 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
Summary: Running T-bird mobile (V 14) on a USB stick had problem with deleting large groups of mails that were sorted by 'sender' and then delete key; after shutting down windows7 will not reboot or restore. → Running Thunderbird portable (V 14) on a USB stick had problem with deleting large groups of mails that were sorted by 'sender' and then delete key; after shutting down windows7 will not reboot or restore. [caused by bad hard disk]
You need to log in before you can comment on or make changes to this bug.