"Stewards in your Functional Area" text shown when no curated groups in profile

VERIFIED FIXED in 2012-09-12

Status

Participation Infrastructure
Phonebook
VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: aakashd, Assigned: aakashd)

Tracking

other
2012-09-12

Details

Attachments

(3 attachments)

(Assignee)

Description

6 years ago
Steps to Reproduce:
1. Go to mozillians.org and login
2. Remove all curated groups from your profile
3. Go to mozillians.org (i.e. the homepage)

Actual Results:

"Stewards in your Functional Area" text is displayed.

Expected Results:

The text shouldn't be shown.

Comment 1

6 years ago
Commits pushed to master at https://github.com/mozilla/mozillians

https://github.com/mozilla/mozillians/commit/55c23371dd67e827aee4cffdb79c81507e73a182
[fix bug 787237] No home stewards wo curated groups

https://github.com/mozilla/mozillians/commit/1a62d29b81b86e29da6208ae7e4bc3cb560f3485
Merge pull request #306 from sammybahamas/loggedinhome

[fix bug 787237] No home stewards wo curated groups

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

6 years ago
Target Milestone: 2012-09-05 → 2012-09-12

Comment 2

6 years ago
Created attachment 660476 [details]
No currated groups in cmore profile on stage

Comment 3

6 years ago
Created attachment 660477 [details]
"Stewards in your Functional Area" not being displayed on homepage

Comment 4

6 years ago
Since I'm currently unable to join a curated group, I cannot verify that the text will show up after joining a group.

Comment 5

6 years ago
This is verified as stage requires a shift-refresh on page updates. I was able to join a group and then see the "Stewards in your Functional Area" on the homepage.

Comment 6

6 years ago
Created attachment 660487 [details]
Text being displayed after joining a group

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.