Cannot select "Ok" in a select pop-up in the browser iframe

RESOLVED DUPLICATE of bug 786945

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 786945
6 years ago
6 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Reporter)

Description

6 years ago
Build:

Device: Otoro

  <project name="gaia" path="gaia" remote="b2g" revision="09996ee01c035b8f44933b93c3d6021604dc2146"/>
  <project name="mozilla-central" path="gecko" remote="mozilla" revision="4515d814900472647df92cc57eac5341418cdafd"/>

Steps:

1. Go to bugzilla.mozilla.org
2. Select search
3. Select Status
4. Change the status value to something different and hit ok

Expected:

Upon hitting ok, the value of the select value should change to what was selected.

Actual:

Nothing happens when you hit ok. Cancel works, but not the ok button.
(Reporter)

Updated

6 years ago
Blocks: 781438
blocking-basecamp: --- → ?
(Reporter)

Updated

6 years ago
Keywords: regression
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786945
Blocking cause the dupe is a blocker.
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.