the Bookmark-Button does not show up in the Toolbar when added

RESOLVED DUPLICATE of bug 581238

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 581238
6 years ago
5 years ago

People

(Reporter: Jan D, Unassigned)

Tracking

15 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 657189 [details]
bookmarkbutton_normal.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120825192204

Steps to reproduce:

I am unable to add the Bookmark-Combobutton (the one that makes the Bookmark-Menu appear) to my toolbar. 


Actual results:

Other buttons added at the same places show up, while the Bookmark-Combobutton fails to appear. It looks like it has never been added. It shows up, when I use the "customize"-function for the toolbars, but when not in this mode it does not appear. 


Expected results:

The Button should be visible at the place it has been dragged (or otherwise added) to.
(Reporter)

Comment 2

6 years ago
Yes, I did, the issue persists.

Comment 3

5 years ago
Depending on your toolbar configuration, this is a duplicate of bug 581238 and/or bug 631330.
Component: Untriaged → Bookmarks & History
Whiteboard: [DUPEME 581238 or 631330]

Comment 4

5 years ago
(In reply to Aleksej [:Aleksej] from comment #3)
> Depending on your toolbar configuration, this is a duplicate of bug 581238
> and/or bug 631330.

Those two bugs are probably actually duplicates of each other.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME 581238 or 631330]
Duplicate of bug: 581238
You need to log in before you can comment on or make changes to this bug.