RESOLVED FIXED in 2012-09-27

Status

Marketplace
Developer Pages
P1
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Matěj Cepl, Assigned: kumar)

Tracking

2012-09-27
x86_64
Linux
Points:
---

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 657235 [details]
screenshot of the error page

When submitting a super-simple webapp (manifest is http://kohoutkova.ceplovi.cz/kohoutkova.webapp) marketplace ends with the error (screenshot is attached).
(Reporter)

Comment 1

6 years ago
Happened like 14:15:00 CEST (+- 5 minutes)
(Reporter)

Comment 2

6 years ago
Exactly 14:07 CEST.
It's a file system encoding error. As a workaround, you could remove any non-ASCII characters from the app name. But we will fix this as soon as we can.
Assignee: nobody → kumar.mcmillan
Priority: -- → P1
Target Milestone: --- → 2012-09-06
thanks for the bug report!
(Reporter)

Comment 6

6 years ago
Yes, with ASCII-only name application has been registered as https://marketplace.mozilla.org/app/kohoutkova/ , but it is really wrong Czech, so I would appreciate if this has been fixed.
Duplicate of this bug: 788551
Target Milestone: 2012-09-06 → 2012-09-13
Target Milestone: 2012-09-13 → 2012-09-27
Partially fixed https://github.com/mozilla/zamboni/commit/b835b92

Still a few more spots to fix.
We also regressed the auto-translating that used to happen at app submission, fixed: https://github.com/mozilla/zamboni/commit/770ca52

This should close it out. I'm doing some final tests now on the dev site.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.