Run script created in bug 784710

RESOLVED DUPLICATE of bug 784710

Status

developer.mozilla.org
Wiki pages
RESOLVED DUPLICATE of bug 784710
6 years ago
4 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
With bug bug 784710, we are going to write a script that changes certain characters in slug and redirects from the original slug to the new one. After that's done, we will need to actually run the script on our servers.

I will move this over to IT once we're ready.
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Comment 1

4 years ago
Merging into bug 784710.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784710
You need to log in before you can comment on or make changes to this bug.