HTML tree: add an option to inspect JS object properties

RESOLVED DUPLICATE of bug 704094

Status

RESOLVED DUPLICATE of bug 704094
6 years ago
3 months ago

People

(Reporter: msucan, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently I need to use the Web Console if I want to inspect the JS object for a specific element in the page. Why not add a context menu item "Inspect JS object" on any element in the HTML tree? Open the Property Panel with the selected element.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 704094

Updated

3 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.