"Click to Play" icon causes location bar to overflow

RESOLVED DUPLICATE of bug 787274

Status

()

defect
RESOLVED DUPLICATE of bug 787274
7 years ago
7 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

18 Branch
x86_64
macOS
Points:
---

Firefox Tracking Flags

(firefox18 affected)

Details

Attachments

(2 attachments)

1) Open Firefox
2) Open about:config
3) Set "plugins.click_to_play" to true
4) Right-click the Chrome and select "Customize..."
5) Move the location bar to the tabs menu
6) Close the customization mode.
7) Open enough tabs so that the tab bar needs to scroll. This will cause the location bar to shrink.
8) Open http://vim.wikia.com/wiki/Vim_Tips_Wiki or another page with plugin elements.

Expected: The location bar does not overflow.
Actual: The interactive plugin icon causes the selector dropdown to overflow the location bar.

This is very similar to bug 787274 and may have the same root problem.

See attached screenshots.
It's indeed the same issue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787274
You need to log in before you can comment on or make changes to this bug.