OpenSearch definition no longer linked on MDN

RESOLVED DUPLICATE of bug 726982

Status

developer.mozilla.org
Wiki pages
RESOLVED DUPLICATE of bug 726982
6 years ago
6 years ago

People

(Reporter: reuben, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Pages no longer link to the MDN OpenSearch definition file, so you can't add MDN as a search provider in Firefox (and other browsers that support OpenSearch).
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 726982
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.