Following a link in Reader Mode and hitting back does not load the reader mode page

VERIFIED DUPLICATE of bug 787078

Status

()

Firefox for Android
Reader View
VERIFIED DUPLICATE of bug 787078
6 years ago
5 years ago

People

(Reporter: mcomella, Unassigned)

Tracking

18 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox18 affected)

Details

1) Open Firefox
2) Go to http://en.m.wikipedia.org/wiki/IU_(singer) (Note: last paren probably won't auto-add) or other reader-able page
3) Click the reader mode icon
4) Click the "Lost and Found" link (or any other link on the page).
5) Hit the back button to return to the reader mode page.

Expected: The page loads back into reader mode.
Actual: A blank screen loads. Hitting back again will take you to the original page. Hitting refresh will properly reload the page in reader mode.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787078
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.