blocklist should invalidate when saving a blocklist model

RESOLVED DUPLICATE of bug 787592

Status

()

Toolkit
Blocklisting
RESOLVED DUPLICATE of bug 787592
6 years ago
2 years ago

People

(Reporter: wraithan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

When something is added to the blocklist it is probably mildly urgent, we should probably invalidate once one of the blocklist models is changed in some way (add, delete, change)
jorgev beat me.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787592
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → Toolkit
You need to log in before you can comment on or make changes to this bug.