crashes when we search through quick filter - and only when body is also selected - not for other paramateres

RESOLVED DUPLICATE of bug 770262

Status

Thunderbird
Search
RESOLVED DUPLICATE of bug 770262
6 years ago
6 years ago

People

(Reporter: javad, Unassigned)

Tracking

15 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

trying to search message using quick filter, and body as clicked


Actual results:

crashes, if we unclick body and search for any other parameter (sender, receipient or subject) - it works


Expected results:

not crash!!! and instead give search results

Comment 1

6 years ago
It happens exactly to me, thanks
(Reporter)

Comment 3

6 years ago
is it ok or i need to give something else?
http://crash-stats.mozilla.com/report/index/bp-088bcbcc-01b5-4cef-a52e-8909f2120904
the report is sent from two more system also i am using!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 770262
You need to log in before you can comment on or make changes to this bug.