Option to reorder all tabs freely, including main mail tab (e.g. to make Calendar the first tab via drag and drop)

RESOLVED DUPLICATE of bug 485268

Status

Thunderbird
Toolbars and Tabs
RESOLVED DUPLICATE of bug 485268
6 years ago
5 years ago

People

(Reporter: Vittorio Giovara, Unassigned)

Tracking

15 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

I wanted to move the main tab, so that I could see "Calendar" as first tab and "Inbox" as second tab.


Actual results:

The "Inbox" tab is always the first one and it is not possible to place one tab before it.


Expected results:

It should be possible to move every tab freely so that each user can choose the order of the displayed tabs.
Summary: Tab drag and drop → Option to reorder all tabs freely, including main mail tab (e.g. to make Calendar the first tab via drag and drop)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 485268
You need to log in before you can comment on or make changes to this bug.