form field keeps case sensitivity

RESOLVED DUPLICATE of bug 499649

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 499649
6 years ago
6 years ago

People

(Reporter: Vittorio Giovara, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

In a wifi login page, I wrote the username and password in all capitals and stored them in password manager.
However I wrote the username wrong and had to rewrite iit in lowercase.


Actual results:

Every time I moved focus from the form field (either via keyboard -tab or enter- or mouseclick) the all capital version substituted the one I just inserted, preventing me from successful login.


Expected results:

The form field should have remained like I wrote, noticing that the casing was different.
(Reporter)

Updated

6 years ago
See Also: → bug 512101
(Reporter)

Updated

6 years ago
See Also: → bug 447788

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
See Also: bug 447788, bug 512101
Duplicate of bug: 512101

Updated

6 years ago
Duplicate of bug: 499649
You need to log in before you can comment on or make changes to this bug.