Closed Bug 787670 Opened 10 years ago Closed 10 years ago

dropped|skipped twitters

Categories

(Thunderbird :: Instant Messaging, defect)

15 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 786404

People

(Reporter: luweitest, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

TB connected to twitter for some time, at the same time web is opened for monitoring;
No new tweets received for a period of time while in fact there are new tweets;
Post a new tweet, and it get through, appeared on both ends;





Actual results:

The tweets between the new posted and the last retrieved never appears on TB.


Expected results:

TB should know the time stamp of last retrieved and load new tweet from thereof.
I'm pretty sure this is a duplicate of bug 786404.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786404
You need to log in before you can comment on or make changes to this bug.