email icon doesn't change since last theme update when new email arrives

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
2 years ago

People

(Reporter: bugs, Unassigned)

Tracking

15 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120825192204



Actual results:

If a new email arrives, the small icon beside the email accounts usually changes, so you know which of all (collapsed) accounts contain new emails. Since 08/31/2012, this doesn't work anymore, the icon stays unchanged. This is absolutely onerous when you use a lot of email accounts. 


Expected results:

When a new email arrives, (at least) the icon should be changed, as it was before the update.

Comment 1

2 years ago
Do you still see this when using a current version?
Flags: needinfo?(bugs)
Whiteboard: [closeme 2016-12-01]

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(bugs)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2016-12-01]
You need to log in before you can comment on or make changes to this bug.