Cannot find and replace by nothing anymore

RESOLVED DUPLICATE of bug 787673

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 787673
5 years ago
5 years ago

People

(Reporter: Vincent (caméléon), Unassigned)

Tracking

({regression})

15 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
With Tb15, you cannot find and replace a string by nothing anymore.

It was working great with T14 (just tested)
(Reporter)

Updated

5 years ago
Keywords: regression
(Reporter)

Updated

5 years ago

Comment 1

5 years ago
Not sure, but bug 787673 may fix this.

Comment 2

5 years ago
Vincent,
The checkin for bug 787673 seems to have fixed this tested with:
 Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Thunderbird/18.0a1 ID:20120903030554

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787673
(Reporter)

Comment 4

5 years ago
Is it planed to also fix it in Thunderbird 17? Because I don't imagine that the next Thunderbird ESR release suffers from this kind of bug.

Comment 5

5 years ago
(In reply to Vincent (caméléon) from comment #4)
> Is it planed to also fix it in Thunderbird 17? Because I don't imagine that
> the next Thunderbird ESR release suffers from this kind of bug.

The fix has already landed on comm-central, comm-aurora, comm-beta and comm-release repos which means it will be in TB 18, TB 17, TB 16 and any future release from the TB 15 branch.
(Reporter)

Comment 6

5 years ago
ok, this is great! Thanks for the details!
You need to log in before you can comment on or make changes to this bug.