Beginning on October 25th, 2016, Persona will no longer be an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 787925 - Permanent orange: TEST-UNEXPECTED-FAIL | test-cloudfile-backend-yousendit.js | test-cloudfile-backend-yousendit.js::teardownTest
: Permanent orange: TEST-UNEXPECTED-FAIL | test-cloudfile-backend-yousendit.js ...
: intermittent-failure
Product: Thunderbird
Classification: Client Software
Component: FileLink (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: Thunderbird 19.0
Assigned To: Mark Banner (:standard8)
Depends on: 750691
  Show dependency treegraph
Reported: 2012-09-03 06:21 PDT by Mark Banner (:standard8)
Modified: 2012-11-25 19:31 PST (History)
1 user (show)
standard8: in‑testsuite+
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---

Proposed fix (1.36 KB, patch)
2012-10-10 08:21 PDT, Mark Banner (:standard8)
mconley: review+
Details | Diff | Splinter Review

Description Mark Banner (:standard8) 2012-09-03 06:21:30 PDT
We've had this on Windows XP Debug since as far back as TB 15, but we've not seen it because that builder has been hidden, but it'd be really great to get that unhidden. Possibly related to bug 750691.

2012-09-03 00:06:11	YouSendIt	INFO	request status = [object XMLHttpRequest] response = {"folders":{"folder":[{"name":"Mozilla Thunderbird","id":"9431576a-73e1-410d-8641-db343ee3eca"}]},"status":200}
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\mozmill\cloudfile\test-cloudfile-backend-yousendit.js | test-cloudfile-backend-yousendit.js::teardownTest
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\mozmill\cloudfile\test-cloudfile-backend-yousendit.js | test-cloudfile-backend-yousendit.js::test_chained_uploads
TEST-START | c:\talos-slave\test\build\mozmill\cloudfile\test-cloudfile-backend-yousendit.js | setupTest
TEST-PASS | c:\talos-slave\test\build\mozmill\cloudfile\test-cloudfile-backend-yousendit.js | test-cloudfile-backend-yousendit.js::setupTest
Comment 1 Mark Banner (:standard8) 2012-10-10 08:21:08 PDT
Created attachment 669985 [details] [diff] [review]
Proposed fix

I think this should do it. It extends a couple of timeouts - I've heard the WinXP builders tend to be slow.

There's a try build here with this fix in:

That's the WinXP debug mozmill runs (I've just queue 2/3 more up). There's at least one other failure coming up, but we can sort that in a different bug.
Comment 2 Mike Conley (:mconley) - (high latency on reviews and needinfos) 2012-10-10 08:24:30 PDT
Comment on attachment 669985 [details] [diff] [review]
Proposed fix

Review of attachment 669985 [details] [diff] [review]:

Looks good!
Comment 3 Mark Banner (:standard8) 2012-10-10 13:39:51 PDT
Checked in:

Note You need to log in before you can comment on or make changes to this bug.