I write a blog about my Mozilla activities. Please add it to the Planet.

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Ibrahima SARR, Assigned: raccettura)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20120826 Firefox/16.0
Build ID: 20120826042008

Steps to reproduce:

Write a blog post about my activites on the URL http://i-sarr.ibrahima-sarr.com/?tag=mozilla


Actual results:

Not yet in Planet Mozilla


Expected results:

I would like it to be added to Planet Mozilla.

Comment 1

5 years ago
Ibrahima, can you please provide a couple of sentences of biography so we can introduce you to the Planet Mozilla audience? See https://blog.mozilla.org/planet/ for some examples.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

5 years ago
A "couple" of sentences for my bio ;-)

I studied Applied Lignuistics, Language Teaching Methodology, Translation and CALL (Computer Assisted Language Learning) at Moray House  College in Edinburgh, Scotland.
My team and I have been involved in Fula translation and localization as well as promoting the language on the Internet (www.pulaagu.com). In 2009, I

lead the Fula teams on the 100 locales program and successfully completed the work for locales for Fula_sn, Fula_mr and Fula_gn. I also created most Fualh terminology for ICT especially Firefox terminology. Fulah is not a well resourced language and almost everything had to be created from scratch. But we have implemented a method of creating terminology that respects consistency and coherence.
I started translating Joomla and other OpenSource CMS's. Then I discovered Tuxpaint and started translation with PoEdit. In 2009 I completed the Fula part of the "locales for 100 African languages" project. I was also involved in translation of Pootle's basic terminology and Pootle server into Fulah.
Our biggest achievement yet is the localization ofFirefox in Fulah which is released this summer (2012).
I have worked extensively on font creation, keyboard layouts creation and I am planning to build a physical "pan-Senegalese/Mauritanian" keyboard usable to type Fulah, Wolof, Soninke, Sereer. I speak, read and write English, French, Fulah (Pulaar-Fulfulde) Mauritanian Arabic and Wolof. I read and write Spanish, some Italian and Arabic.
I like web and graphics design and when I have time, I write news articles for my website in Fulah (www.pulaagu.com), the first website ever in Fulah language and the most visited. I use the Internet daily as administrator of two websites and a community blog and my personal blog, all of these dedicated to Fulah language and culture.
I am also a veteran Flight Simulator enthusiast and have been flying hardcore for many years. Just love aeronautics, flying, planes, airports…
Hi Ibrahim, are you still intending to blog and tag posts for Planet Mozilla? It looks like your blog hasn't been added yet, but since you haven't posted since September I thought I'd check in. Thanks!
Flags: needinfo?(ibrahima.sarr)
(Reporter)

Comment 4

5 years ago
Hi,
Thanks for checking. I still want to be added. Right now I am on intensive localization work at SUMO, Firefox OS and Firefox for Android. I'll start bloggin more often once things calm down.
Regards
Flags: needinfo?(ibrahima.sarr)
(Assignee)

Comment 5

5 years ago
Waiting on planet peers to review
Flags: needinfo?(reed)
Flags: needinfo?(mozpreed)
mpa=reed
Flags: needinfo?(reed)
(Assignee)

Comment 7

4 years ago
a=raccettura

Done in r117526.
Assignee: nobody → robert
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Updated

4 years ago
Flags: needinfo?(mozpreed)
(Reporter)

Comment 8

4 years ago
Hi
My name on Planet http://planet.mozillareps.org/ does not link back to my blog. I still cannot see my posts on Planet.
You need to log in before you can comment on or make changes to this bug.