Block OSX PPC users from being able to download current versions

RESOLVED DUPLICATE of bug 797647

Status

RESOLVED DUPLICATE of bug 797647
6 years ago
6 years ago

People

(Reporter: Terry.F1Com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
It appears this was supposed to be addressed in https://bugzilla.mozilla.org/show_bug.cgi?id=643872 , 

but I have many PPC users state they were prompted to update, and were allowed to download the new version of Firefox.  Of course installing it rendered Firefox inoperable.

Can a script be added to stop the download from occurring.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 797647
You need to log in before you can comment on or make changes to this bug.