google +1 buttons don't work on android

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: jesup, Unassigned)

Tracking

(Blocks: 1 bug)

17 Branch
Other
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
not sure if this is differing content or simply a bug.  +1 buttons work on desktop, and in stock android

Updated

5 years ago
Status: NEW → UNCONFIRMED
Ever confirmed: false
Works for me. There's only one g+ button, and it's at the very bottom (a circle with four colours and a white plus in the middle). Clicking on it takes me to a google plus sign-in page.

Do you have more detailed STR with device/version info?
(Reporter)

Comment 2

5 years ago
left-hand bar, just below the 'like' button.

you may need to be logged in

galaxy tab 10.1, Aurora and nightly iirc

Selecting it causes a narrow yellow bar to appear right above it

This happens with every +1 button I've tried.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Note: you also need to have the tablet in landscape; the site uses responsive design and the left-hand bar isn't displayed in portrait mode.
Blocks: 753525
Duplicate of this bug: 793078
Blocks: 759981
I use Google Plus to one up things frequently (I am the 1%) and have never ran into this. Re-open please if still reproducible.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.