install button missing for new addons in TB 15

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
4 years ago

People

(Reporter: balff2, Unassigned)

Tracking

15 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120825192204

Steps to reproduce:

Thunderbird 15, on linux ubuntu 12.04 LTS (very recent version)
Tools/Addons/Customize



Actual results:

No Install button is proposed.


Expected results:

With install button I should have the opportunity to add an external addon I downloaded (here exteditor-100.xpi).
(Reporter)

Comment 1

6 years ago
A previous subject seems to be related to this one (Add install button...) but I don't understand what to keep from the associated page which is too complicated for a casual user.
(Reporter)

Updated

6 years ago
Component: General → Toolbars and Tabs
Anything in Tools -> Error console when it happens ?

Comment 3

4 years ago
(In reply to Ludovic Hirlimann [:Usul] from comment #2)
> Anything in Tools -> Error console when it happens ?

Please update the bug if you still see this in a current version.
Plus, I do not understand the request.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.