Input doesn't show typed characters

RESOLVED FIXED

Status

()

Core
Layout: Form Controls
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Trev, Unassigned)

Tracking

({testcase})

17 Branch
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: fixed by 785333)

Attachments

(1 attachment)

516 bytes, text/html
Details
(Reporter)

Description

6 years ago
Created attachment 658130 [details]
login.html

User Agent: Mozilla/5.0 (X11; Linux i686 on x86_64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120904030512

Steps to reproduce:


Steps to reproduce:

Open the attached test case
Type in input field
None of the characters show
If you right click and inspect the element, the characters appear.

I've seen this in a Linux nightly, Windows nightly, and Windows aurora.  I used mozregression to find when it started and it happened between 2012-08-11 and 2012-08-12.
(Reporter)

Updated

6 years ago
Attachment #658130 - Attachment mime type: text/plain → text/html

Comment 1

6 years ago
Nightly Linux x86_64:

Reproduced with
20120814030521, 20120821030519, 20120824030530

WFM with
20120825030541, …, 20120904030512

bug 783106?

Comment 2

6 years ago
I'm not able to reproduce the bug with the latest Nightly on Win 7 64 bits. The characters are visible when I'm typing: http://i.imgur.com/ODeng.jpg
(Reporter)

Comment 3

6 years ago
You're right.  I can't duplicate it on either Windows or Linux.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 783106
(Reporter)

Comment 5

6 years ago
I'm reopening this because this issue is in Aurora and this is a regression.  I'd like the fix to be ported to Aurora if possible.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Component: Untriaged → Layout: Form Controls
OS: Linux → All
Product: Firefox → Core
Hardware: x86 → All
Keywords: testcase
Whiteboard: [dupeme]
Seems the patches in bug 785333 fixed this one. (used tinderbox builds).

Updated

6 years ago
Depends on: 785333
(Reporter)

Comment 7

6 years ago
I tested this with the latest Aurora and it looks it has been fixed.
Fixed by bug 785333 through Aurora push.

Thanks for the report and follow-up, Trev.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
Whiteboard: [dupeme] → fixed by 785333
You need to log in before you can comment on or make changes to this bug.