Mime Service is missing core mime types

RESOLVED DUPLICATE of bug 788204

Status

()

RESOLVED DUPLICATE of bug 788204
6 years ago
6 years ago

People

(Reporter: dougt, Assigned: dougt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
I do not see any default/primary filename extension for many common mime types.


For example (pseudocode):

  mimeSvc->GetPrimaryExtension("audio/wav", "", extension);

I'd expect extension to be "wav" at this point, but it is null.  The same is true for many other audio files.
(Assignee)

Updated

6 years ago
Assignee: nobody → doug.turner
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788204
You need to log in before you can comment on or make changes to this bug.