Ad banners do not show in Firefox for specific websites but show in other browsers

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: don.cruikshank, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

999.78 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 658343 [details]
My system.docx

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

Went to a specific website.


Actual results:

Banner ads did not display on this website.


Expected results:

They should have displayed.  They do display on other systems running Firefox and on other systems running Firefox on this network.  They do display in other browsers on this system.  They just do not display in Firefox on my system.  There are no ad blockers in my Firefox.  I have de-installed and re-installed it.  I have deleted cookies.  I have turned off Symantec Norton AV, firewall, etc.  I have tried everything and the banners do not appear.  I have attached a Word document with examples of my system in Firefox, my system in IE, another system on our network with Firefox.  I do get banners on other websites.

Comment 1

5 years ago
Did you try with a new Firefox profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

And which website?

Comment 2

5 years ago
Loic, the website is visible in the reporter's attachment. It's http://dev.labroots.com/user/activity/activity-wall.

The adds on this site work for me on Firefox 15, 16 beta, and 18 Nightly (09/11).

don.cruikshank@labroots.com, please try the basic troubleshooting steps:

1) Start Firefox in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) Try with a new profile (don't import anything): https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does your issue still reproduce in these cases?

Comment 3

5 years ago
(In reply to don.cruikshank from comment #0)
> Created attachment 658343 [details]
> My system.docx

When uploading screenshots, please do that in separate attachments in PNG format. Thanks.
(Reporter)

Comment 4

5 years ago
Creating a new profile and changing to that profile fixed it.  Thanks everyone for your comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.