Closed Bug 788391 Opened 8 years ago Closed 8 years ago

macosx 10.5 builders should not be using tooltool.

Categories

(SeaMonkey :: Release Engineering, defect)

x86
Windows Vista
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ewong, Assigned: ewong)

Details

Attachments

(1 file)

The tooltool.py script expects python > 2.5 and since there's little point in upgrading the python on the osx 10.5 builders (as they are going away soon),  disable tooltool usage for the macosx 10.5 machines.
Attachment #658363 - Flags: review?(bugspam.Callek)
Attachment #658363 - Flags: review?(bugspam.Callek) → review+
Comment on attachment 658363 [details] [diff] [review]
Remove tooltool usage from macosx (10.5) builders. (v1)

Pushed to buildbot-configs:
http://hg.mozilla.org/build/buildbot-configs/rev/3c39ff1edf48
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.