Activity Manager: Indexing messages: Display (IMAP) Account of the folder being indexed

RESOLVED DUPLICATE of bug 516523

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 516523
5 years ago
5 years ago

People

(Reporter: raoul bhatia, Unassigned)

Tracking

(Blocks: 1 bug)

16 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 658430 [details]
activity_manager_indexing_messages.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20120828190521

Steps to reproduce:

In the  Activity Manager, the "Indexing messages" operation does not show the account where indexing takes place.

This is especially annoying when indexing takes place in one of the default folders (Inbox, Sent, etc.).




Expected results:

Display the account where indexing takes place.

Mozilla/5.0 (X11; Linux x86_64; rv:16.0) Gecko/20120829 Thunderbird/16.0
on Ubuntu 12.04.1 LTS with package thunderbird 16.0~b1+build1-0ubuntu0.12.04.1~mtn1 from http://ppa.launchpad.net/mozillateam/thunderbird-next/ubuntu/
(Reporter)

Comment 1

5 years ago
might be related to Bug 515916
(Reporter)

Updated

5 years ago
Blocks: 257942

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516523
You need to log in before you can comment on or make changes to this bug.