additional black line under the address book tab which doesn't appear in other tabs

RESOLVED INVALID

Status

Thunderbird
Address Book
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: Adam NEVERT, Unassigned)

Tracking

15 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

4.49 KB, application/octet-stream
Details
(Reporter)

Description

5 years ago
Created attachment 658431 [details]
screenshots.zip

User Agent: Mozilla/5.0 (X11; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

Under the address book tab there is an additional black line which is not there is other tabs. I attached the file screenshots.zip which contains a screenshot of the addressbook tab and the tasks tab.
Thunderbird as shipped by Mozilla doesn't have the address book in a tab yet. Are you sure this isn't an extension providing this? If so, you should report it to the extension author (and this bug would be invalid as we are unable to support extensions here as we don't have access to them.).
(Reporter)

Comment 2

5 years ago
Indeed the address book tab is managed by the AddressBookTab plugin. You can close this issue I send the information to the plugin author. Sorry for the disturbance.
(In reply to Adam NEVERT from comment #2)
> Sorry for the disturbance.

No problem, glad you found the cause.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.