Categories floating window is not aligned in the Filter page

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: cboldan.mozbugs, Unassigned)

Tracking

x86_64
Windows 7
Points:
---

Details

(Whiteboard: [janus])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 658484 [details]
categories window

Steps to reproduce:
1. Load MP homepage https://marketplace-dev.allizom.org/
2. Click on a listed category (ex. Games)
3. Click the Filter link from the header.
4. Click the Filter by category button.

Expected results:
Categories floating window is aligned to the middle/center of the page.

Actual results:
Categories floating window is not aligned properly.

Notes/Issues:
Verified in FF18 (Win 7).
Attaching screenshot for this issue.
Davor might be interested in this one.
The filter menu has slimmed down since this, the cats aren't in there anymore.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.