Right click to access menu causes animation to occur

RESOLVED DUPLICATE of bug 788189

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 788189
5 years ago
5 years ago

People

(Reporter: ednapiranha, Unassigned)

Tracking

18 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

5 years ago
I have a laptop connected to an external monitor and when Nightly is in the laptop screen, sometimes right clicking makes the menu appear but it starts animating.

Included a video of this happening in the URL field.
This happens to me as well, but has also happened when Nightly is on the ext. monitor. I don't remember it happening when I didn't have the 2nd monitor connected, but that doesn't mean it hasn't happened.
It seems to mostly happen when right-clicking on links.

Updated

5 years ago
Component: Menus → Widget: Cocoa
Product: Firefox → Core
Possibly related to (or a dup of) bug 788189.
Needless to say, we need reliable STR and a regression range.
Keywords: regression, regressionwindow-wanted
What version(s) of OS X are people seeing this on?
I'm on OSX 10.7.4
Nightly 18.0a1 (2012-08-31)
(Reporter)

Comment 7

5 years ago
I'm on: OX 10.7.4 and Nightly 18.0a1 (2012-09-05)
Upgraded to 18.0a1 (2012-09-05) and still happening. It does indeed seem to only happen when using more than 1 monitor.

Comment 9

5 years ago
If you disable hardware acceleration in the advanced options (restart FF to apply), does it fix the issue?
(Reporter)

Comment 10

5 years ago
Disabling hardware acceleration for me did not work - actually made the animations move even faster :)
It was already disabled for me. Enabling it does not seem to have made a difference.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788189
Keywords: regression, regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.