Mozilla crashes when you try to open JPEG saved in CMYK mode

VERIFIED DUPLICATE of bug 77328

Status

()

Core
ImageLib
--
major
VERIFIED DUPLICATE of bug 77328
18 years ago
17 years ago

People

(Reporter: Mirek Hankus, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
I know that mozilla does not support CMYK in JPEG (bug# 44781), but 
for some time now it crashes when there is jpeg saved in CMYK. Click above 
URL to test it on other platform.

build id: 2001050304
(Assignee)

Comment 1

18 years ago
fixed tonight.  see bug 77328

*** This bug has been marked as a duplicate of 77328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.