Locator bar does not work past build 2001042908

RESOLVED INVALID

Status

RESOLVED INVALID
18 years ago
14 years ago

People

(Reporter: royrcjr, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When Mozilla browser starts, the locator bar is unusable.  There is no way to
manually enter a URL.  The browser is only usable via bookmarks.  The last build
for WIN32 that I tried was 2001050304, and it was still broken.

Comment 1

18 years ago
are you usig the new modern?

Comment 2

18 years ago
I believe this was fixed in bug 78243 ...but it is odd that you'd still be seeing
this in a May 3rd build since the fix was checked in on May 1st.

Might want to try this again. I haven't had any problems since said bug was
fixed....so this is probably a dup, but I'm not sure.

jake

Comment 3

18 years ago
After using Mozilla for a while today, I did experience one point at which I
could not select any text or do anything else with the location bar.  I closed
the window and re-opened the site that I was at and was unable to duplicate it.  

Seems sporadic at best.

Jake
(Reporter)

Comment 4

18 years ago
Please accept my apologies.  I was using the downloaded graymodern 1.0
(aftermarket) theme.  I went back to build 2001050304, which is what I'm using
now to access bugzilla.  The locator bar of the builtin modern theme appears to
be working properly.
In the future, I will try to remember to use builtin only functions before
reporting bugs against them.  OK to close this one as user error.  Thanks.
(Assignee)

Comment 5

18 years ago
resolving per reporter's comments.  Thanks for the followup Roy.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.