The download icon is disappearing

RESOLVED DUPLICATE of bug 779223

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 779223
6 years ago
6 years ago

People

(Reporter: Jacques Lemire, Unassigned)

Tracking

18 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 658617 [details]
Screenshot from 2012-09-05 16:49:57.png

User Agent: Mozilla/5.0 (X11; Linux i686; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120905030555

Steps to reproduce:

I have downloaded a  big file


Actual results:

The download icon is not shown


Expected results:

Display the download icon.
but I must say that:
(1) I have a persona called "blue Flow"; maybe the persona is faulty

(2) If you mouse over the region, the gray square icon appears, but no icon as such.
(Reporter)

Comment 1

6 years ago
After installing a new persona "Covered In Feathers" the icon reappears.
(Reporter)

Comment 2

6 years ago
Created attachment 658618 [details]
The download icon with a light persona "Covered In Feathers"

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 779223
You need to log in before you can comment on or make changes to this bug.