there is no menu option to disable switch to tab

RESOLVED DUPLICATE of bug 530209

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 530209
6 years ago
6 years ago

People

(Reporter: ill, Unassigned)

Tracking

15 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120825192204

Steps to reproduce:

When typing in a url, if there is another tab open, it is impossible to open it up in that window without "switch to tab"


Actual results:

na


Expected results:

na

Comment 1

6 years ago
Workaround: Alt Enter. Not sure if the keyboard shortcut makes this WONTFIX.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596485
(Reporter)

Comment 3

6 years ago
No, not a duplicate of that. This bug is about permanently removing the switch to tabs bug via a menu preference option. That bug is about modifier keys.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

6 years ago
Sorry I didn't see that mentioned in comment 0. Duping to the correct bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 530209
You need to log in before you can comment on or make changes to this bug.