right click on link doesnt work.

RESOLVED DUPLICATE of bug 78879

Status

RESOLVED DUPLICATE of bug 78879
18 years ago
14 years ago

People

(Reporter: dxrobertson, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
buildid 2001050304 on winnt.  after right-clicking on links a couple of times,
the right-click popup menu nolonger shows up.  go to any page with links and
right-click on a link.  do not go to the link, just click on the page to make
the popup go away.  right-click on the link again.  the popup menu will not come
up.  may require a couple of trys.  i used lycos.com, but it happens on any
page/link i try.
dupe

*** This bug has been marked as a duplicate of 78879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.